0

I am trying to export mailboxes from my old Exchange 2003 SP2 that runs on a Windows Small Business Server 2003 and import them to my new Exchange 2013 that runs on a Windows Server 2012.

So far I have exported the mailboxes to *.pst -files using ExMerge.exe and imported them to Exchange 2013 using the below cmdlet:

Dir \\EXCH01\PST\*.pst | %{ New-MailboxImportRequest –Name ImportOfPst –BatchName ImportPstFiles –Mailbox $_.BaseName –FilePath $_.FullName}

After a successful import if I log on to OWA on a account I get wierd looking folder names, for example Inbox looks like this: ÂÊÊÊÂÊ]^. I reckon this has something to do with system locale...

If I however export from Outlook to *.pst I get another problem with folder names: The Inbox folder in swedish is called "Inkorgen" on 2003 and "Inkorg" on 2013, the Sent folder is called "Skickat" on 2003 and "Skickade objekt" on 2013 - and so forth. This results in new folders are created instead of putting the mails and objects in the folders created by Exchange 2013.

I hope you understand my problem. Has anyone got a working solution on migrating from Exchange 2003 to Exchange 2013?

1

create a subfolder, e.g. temp under your inbox and sent box, where you move all content. after reimport into 2013, you move them into the new inbox / sent box and delete the empty temp folders afterwards.

0

According to my understanding, the issue is regarding the language of Send and Inbox. The following might resolve your issue.

In Exchange server 2013, use Outlook Web App to reset the default folder names:

  1. Exit Outlook.
  2. Log on to Outlook Web App by using your credentials.
  3. Select Settings (the gear icon on the right) > Options > General (expand the list in the navigation pane) > Region and time zone.
  4. On the Regional and time zone settings page, change the language, select the date and time format that you want to use, select the Rename default folders so their names match the specified language option, and then select Save.
  5. Exit Outlook Web App.

Note If your preferred language is already selected, you may have to select any other language, save the setting, reset the setting to your preferred language, and then save the setting again. Restart Outlook

Let me know if this solves your problem

Thanks, Adwin John

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.