0

I have an XServe (Early 2008) which was working good before, however, I recently deleted all my raid drives because I wanted to recreate them. So now, I have nothing, no recovery partition or anything.

I have 2 legal copy of Mac OS X Lion, and Mac OS X Snow Leopard. Whenever I try to boot from those disk, It shows the apple logo for few minutes and then it shows the prohibited sign and stops there.

There was no way for me to get into Disk Utility so that I could recreate new raid or "fix" permission or anything like that.

What does the error mean and what should be next step be?

0

It sounds like you tried to boot from the OS X Snow Leopard disk, not the Snow Leopard Server disk. Unfortunately, the XServe can only boot from the server disk. Having never tried to boot from Lion boot media on an XServe, I'm assuming that you may be seeing the same problem there.

You need to find a Snow Leopard Server disk and boot from that.

| improve this answer | |
  • I've tried the Server CD and the result is still the same. Do you have any other suggestion ? Is there a way to see the error code or something ? All I get is a prohibited sign so I'm not sure what's wrong with it – 00101010 10101010 Jan 24 '13 at 2:34
  • There shouldn't be any problems booting from any Snow Leopard Server disk. Have you double-checked the lock on the front (it won't boot from a DVD if the device has the lock turned on)? – gaige Jan 24 '13 at 14:01
  • yes it's unlocked status – 00101010 10101010 Jan 25 '13 at 18:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.