2

I would like to backup my virtual servers to move them away. And when i have started the backup process then i only see this every time:

Feb 09 08:40:34 INFO: Starting Backup of VM 101 (openvz)
Feb 09 08:40:34 INFO: CTID 101 exist mounted running
Feb 09 08:40:34 INFO: status = running
Feb 09 08:41:34 ERROR: Backup of VM 101 failed - can't lock VM 101

If you need any more details then i will give them for you! Thanks in advance for your help!

  • Is the vm stopped when you try to backup? – Hex Feb 9 '13 at 22:40
  • 1
    it isn't stopped but i've already tried to backup when the virtual server was stopped... the same error – rsz Feb 9 '13 at 23:08
0

Lock files are stored here in /var/lib/vz/lock/. Any chance this directory is not writable/missing ?

0


Try to unlock the VM with this:
qm unlock VMID

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.