2

I have tried to create a custom Linux VM image based on openSuse 12.2 with Suse Studio. I have used Studio's upload to Azure feature to deploy the image to my BLOB container. I have made sure I installed WALinuxAgent package.

I then deployed the whole thing to Azure using Studio's uploader and created a VM with the newly uploaded image. The machine is still under provisioning status. I left it for a few minutes then tried to start the machine, no result.

DNS is reachable but the VM won't respond to port 22. It's still a few hours that the machine is under provisioning status.

How can I let a simple Suse image run on Azure before customizing it with my software?

  • I'm having the same issue with a custom VM template. Mine's still not working despite the recommendation to remove all snapshots related to the vhd. Just saying in case that may be your problem ... don't know. – Richard Hein Mar 1 '13 at 17:00

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.