My setup: HP ProLiant ML350 G6 (2x PSU/redundant)

I present my issue in a few steps:

  1. Power cables disconnected (no power coming to server)
  2. Re-connect cables
  3. Press "Power button" -> I can see green lights, I can hear fans spinning (it's actually quite loud) and server will power up fine
  4. Now if I power down server (but keep power cables on the back as they are)
  5. Press "Power button" -> I can see green lights, but there is no fans sound coming out and server will not power up at all. All seems fine, correct lights, but no beeps and no video output on the screen. It just stays black.

In order to power up the server again. I need to disconnect both power cables from PSUs (on the back) and then re-connect them back and upon pressing the power button we are back at step no.3 and all is fine, until next restart.

I have tried following:

  • connect one power cable from mains and the other from APC -> same result
  • connect both power cables from APC -> same result
  • disconnect APC "data" cable from PC -> same result

Am I missing something here? This is very annoying when we have to remotely restart server for weekly (un)happiness of Windows Updates.

Looked at all BIOS settings but there is nothing really there that could point into this issues. There are some Power options (aka Economy settings etc) but all is left as default.

Any ideas would be welcomed. Thanks.

  • Does the server boot, if you issue a "cold boot" from iLO?
    – Henry S.
    Feb 26, 2013 at 16:43

1 Answer 1


This is an HP ProLiant ML350 G6 server. There is an Integrated Lights-Out (ILO) port on the system. This is the out-of-band management feature of HP ProLiant servers.

  • How long are you waiting after pressing power? The G6 and newer ProLiant systems take a long time to POST.
  • Is your ILO configured?
  • Can you log onto the ILO?
  • If so, check the ILO messages to see what they say about the server.
  • Try using the ILO's power management functions to turn the server on and off.

I don't think your APC UPS unit is a factor here. If these are simply reboots from Windows, why are you taking the system down? Those should be warm boots.

Either way, I suspect your KVM switch and/or keyboard/monitor combination. Have you tried a different keyboard/monitor?

See: HP ProLiant DL360 G7 hangs at "Power and Thermal Calibration" screen

If all else fails, it could be a firmware issue or you may need to contact HP support.

  • 1
    Definitely try booting the server attached directly to a monitor with no keyboard and no mouse. I've seen plenty a server fail to boot when attached to a KVM switch.
    – longneck
    Feb 26, 2013 at 17:31
  • I'm not the author of the original question, but I'm experiencing the same problem. So - after pressing power there's "Power and thermal calibration" message for hours, it just freezes there - iLO is configured, of course - I can log into iLO (that's how I reboot it once again) - Nothing suspicious in the logs. - That's how author of the question and me reboot the server (by turning it off and on in iLO) There's no keyboard/mouse/monitor.
    – real_sm
    Feb 27, 2018 at 7:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.