0

I've a Dell Poweredge 2850 that is beeping continuously - 2s beeps with 1s intervals. I'm sure this is because of a degraded RAID - but there's nothing in the Dell OMSA to say so. In fact, the PERC controller is missing from the OMSA.

The server is runnng Red Hat Enterprise Linux (RHEL) 5.7.

How do I shut off the infernal beeping? Can I do it without a reboot? Can I reseat the disk for some extra time while we replace it? And what happened to the PERC controller in the OMSA?

4

7 months late but this may be of interest:

"You need to go into the BIOS for the RAID controller itself. During post you should see you SCSI or RAID controller initializing saying hit Ctrl-M to configure. In the Config Utility go to Adapter and in this menu you should be able to find Alarm -> Silence Alarm

http://en.community.dell.com/support-forums/servers/f/956/t/17702834.aspx

1
  • I did find this and use it - but it doesn't seem to be a "permanent" solution, as the alarm would keep go off again after a period, or after a reboot. There doesn't seem to be a way to completely silence the RAID alarm permanently until a problem is resolved. – Mei Oct 2 '13 at 17:14
0

If you want to disable the alarm via a GUI, you can get the OpenManage Server Administrator "OMSA" from Dell.

To find your OS download,

  • click the servers link
  • click poweredge
  • click your 2850 link
  • then search the page and find your OS download

Install it (you will have to reboot), then go to https:\\localhost:1311 and log in (and install certificate or ignore).

On the left, click on "storage" ("system" should be expanded); you can then pick "disable" from the drop down menu next to your controller card (and hit the execute button).

You can also "quiet" the alarm in the same fashion, but it will come back if you don't fix the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.