I recently installed WSUS 3.0 SP2 on a Small Business Server 2003 SP2 (x86) server.

Following the installation, the WSUS Server Configuration Wizard is supposed to run automatically.

Instead, the WSUS configuration wizard fails to run, and I am presented with the following error message:

enter image description here

This is the same issue other people here appear to have had- however I have tried all their suggestions with no luck.

All prerequisites were installed prior to WSUS, and reinstalling WSUS itself has made no difference.

The following WSUS-related errors are now showing in Event Viewer:

enter image description here

"The DSS Authentication Web Service is not working"

"The SimpleAuth Web Service is not working"

"The Client Web Service is not working"

"The Server Syncronization Web Service is not working"

"The API Remoting Web Service is not working"

"The Reporting Web Service is not working"

"No Client Computers have ever contacted the server"

"Self-update is not working"

"Update Services Service Started"

Any suggestions would be much appreciated!


Here is what I see in the Options menu in the WSUS console:

Still no way to get the WSUS configuration wizard to run after installing update KB2734608

I read here that it is not possible to run multiple instances of IIS on the same server. So does this mean in my case (where IIS is already configured and running for a different purpose) that there could potentially be a conflict between WSUS and the other service using IIS, or could these run together using the same IIS instance? I'm not sure what to expect...

  • Surely someone on Server Fault has experience configuring WSUS???!!! Commented Mar 14, 2013 at 3:44
  • I very much suspect IIS. Posting links is frowned upon around here, but this Install and configure WSUS 3.0 SP2 – Step-By-Step has worked for me once or twice. Commented Mar 14, 2013 at 8:11
  • You could be right about that. IIS is already in use on this server, and I am wary of causing a problem with the existing service as I troubleshoot WSUS. WSUS is not critical for us, but the existing IIS application is. Commented Mar 14, 2013 at 8:20
  • in IIS, is the "WSUS Administration" site running? (Assuming you did the seperate site install on port 8530). I have two installs of WSUS 3.0 sp2 on SBS2003. But mine were installed and updated over time. But I am with Timothy above, check IIS it sounds like something is stopping that site from starting..
    – MikeAWood
    Commented Mar 14, 2013 at 23:10

2 Answers 2


There's a known issue with NEW installations of WSUS since early February. An installation of WSUS now requires KB2734608 to be installed first in order to successfully run the setup wizard. Apparently somebody made some back-end change at MU a bit too prematurely (like before the scheduled retirement date of WSUS v3.2.7600.226 -- which actually hasn't even been announced yet!).

To resolve this issue: 1. Cancel from the setup wizard when it launches. 2. Download and install KB2734608. 3. Relaunch the setup wizard from the console in Options | WSUS Server Configuration Wizard (the bottom option on the page).

  • Thanks for the tip. I have just downloaded and installed KB2734608, but as far as I can see this hasn't changed anything. I am unable to complete this step: "Relaunch the setup wizard from the console in Options | WSUS Server Configuration Wizard (the bottom option on the page)". I've updated my answer to show what I see in the WSUS console. Commented Mar 14, 2013 at 21:12
  • I meant updated my question, not answer! Commented Mar 14, 2013 at 21:22
  • I've decided not to bother with WSUS for now. It's too risky for me to make changes to IIS at this point, and that is most likely where the problem lies. I have decided to just enable automatic updates on the workstations- there are only 20 PCs so it won't be too bad from a bandwidth perspective. I'm still going to mark Lawrence's as the answer- it was a good, detailed response which I'm sure will help other people with similar WSUS problems. Commented Mar 18, 2013 at 13:17

did you check "wYukonInstalled" value? sometimes it puts itself to 1. you need to change it to zero. open your registry then HKEY_Local_Machine\Software\Microsoft\Update services\server\Setup

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .