-2

Here's a strange one.

I have multiple sites set up on a VPS with Parallels Plesk Panel 11.0.9

1 of my domains returns this error, but only from certain requests. (My client gets the error, I can also replicate it on my iphone over 3g network)

Apache/2.2.23 (Unix) mod_ssl/2.2.23 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.nss-uk.com Port 80

It's only a really basic Wordpress install but I've never known an error like this, and especially not when it works ok for some, and not for others.

The exact error can be seen here

https://dl.dropbox.com/u/31947505/error.png

Any ideas? I'm totally lost with this one.

Cheers.,.

2
  • 2
    That's not an error. Commented Mar 15, 2013 at 12:59
  • Sorry, It's not what I expected though & only occurs from certain requests. To me that's an error :p
    – user164759
    Commented Mar 15, 2013 at 13:19

1 Answer 1

1

This is not an error. What you're seeing is the result of having Indexes enabled, but no DirectoryIndex file in that directory. Apache is generating an index of all the files in whichever directory you've browsed to (looks like the root of of the webserver) and displaying that. The line at the bottom is the ServerSignature being added to all several generated pages.

2
  • Any idea why this happens randomly though? and could I fix it by disabling indexes?
    – user164759
    Commented Mar 15, 2013 at 13:23
  • I put Options -Indexes into the .htaccess file in the root directory & that seems to of fixed it. Nothing explains the randomness of this occurring though. :(
    – user164759
    Commented Mar 15, 2013 at 13:35

Not the answer you're looking for? Browse other questions tagged .