Our backup server is a Server 2012 R2 machine running Backup Exec 2012. I receive the error while backing up a Server 2008 server which is running the Backup Exec Remote Agent, Symantec Protection Server (For Endpoint Protection Small Business) and Microsoft Exchange 2007. The error occurs consistently every backup. I've searched the error and Microsoft KB955078 says it's caused by software that wasn't uninstalled properly. To correct the issue:

  1. Contact the vendor of the software that originally installed the DLL file.
  2. Re-install the software.

Unfortunately, I have no idea what software created this file. Further research into this issue has taught me that there is a registry key pointing a a non-existent file. If I remove said registry entry, the problem will go away.

In addition to running just the registry portion of ccleaner to look for bad keys, I've also manually searched the registry for the file. I could not find it on either. I also searched C:\ recursively for the file - no results. (Note: I don't usually run ccleaner on a server nor was I going to remove anything else besides this one specific key if it found it.)

I've completely exhausted all ideas on this. All machines are 100% up to date with both Windows and Symantec updates. Looking for help. Thank you in advance.


It looks like this is part of a device driver for a Matrox graphic card. Assuming that the serer is using that brand of graphic card, you could try uninstalling the driver completely (reverting to VGA) and installing it again.

  • It appears that was the old graphics driver before the server was virtualized with VMware. It now has VMware's 3D SVGA driver installed. I assume that a proper uninstall of the old video card never took place. Also, nothing useful in Add/Remove Programs. – James Watt Mar 15 '13 at 15:56
  • Ah: P2V... It usually causes you to lose more time in the long run than it saves you in the first place. – Stephane Mar 15 '13 at 16:57
  • Migrating Exchange wasn't an option and time was limited – James Watt Mar 15 '13 at 19:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.