1

I have just purchased a Dell 6/IR SAS RAID card for a Dell SC1435 Poweredge Server that I bought a few months ago on eBay. When I got it, the SAS RAID card fitted (a 5/IR) was faulty and it was running Windows 7 on two SATA drives (one OS/Boot, one data). I now want to put it back to SAS RAID, as I have the two Seagate Cheetah 15K5 73GB SAS disks that I believe it was originally fitted with (or was previously running anyway). The new card is recognised and I can get into the card setup configuration and all looks to be OK. However, although the two drives are listed, they are both shown as being 'wrong type', i.e., not supported, despite being shown correctly as SAS drives (they are shown as having zero capacity). I have tried verifying them (the only option: there is no format, rebuild, or anything else), but they immediately fail. Both drives are shown the same and both fail immediately.

Is there is something I've missed, or could both drives genuinely be faulty, or the wrong type? Or have I bought the wrong type of RAID adaptor for this server - does the 6/IR only support different/newer drives? Obviously the drives are connected and powered OK, or they wouldn't show up at all. I've tried the original data cable and the one that came with the new card, but I get the same results each time.

Any ideas or suggestions would be greatly appreciated.

0

Based on other blogs and my own experience, you most likely have two failed drives. But first delete the Raid configuration on the server (and the other if more than one is showing) and then create the raid again. It it does not let you add the drives to your new raid, they are most likely faulty.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.