I already changed the option to include column headers(Tools->option->results to grid->include column headers). Yet if I copy paste a Table or SQL query grid data results into Excel, i don't export the column names. How do I get column names to be simply copied from SQL table to Excel? I am new to SSMS and this is driving me crazy. What does it mean when it says changes will take effect in new window or something. What does it mean? Thanks


The option will not be set for existing query windows. It only gets applied to new query windows that are created after the option is set.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.