0

I have lighttpd install with PHP5.4 installed

I need to downgrade it to 5.3.2 (possibly older/newer) but I can't install it

I tried this

apt-get install php5-cgi=5.3.2

but it says "E: Version '5.3.2' for 'php5-cgi' was not found"

This is my sources.list

deb http://ftp.se.debian.org/debian wheezy main

I tried changing it to squeeze, then doing apt-get update and installing it, but it installs 5.3.8

0

Debian does not provide that specific version. You might be able to build a 5.3.2 packages using the 5.3.2 tarball and the debian/ dir from 5.3.8 (with a modified changelog).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.