0

We've got a stack of Dell PowerEdge 750 servers that our boss bought at auction or something. Anyway, I've been trying to get them in working condition. I installed Ubuntu 10.04 on one and then upgraded to 12.04 (server edition). It was working fine at that point. But I noticed that the BIOS version was still A01. I found that A06 was available through the Dell site, so I updated the BIOS using Sean M's method.

Now when I boot it, the screen goes to a non-supported video mode after the BIOS screen. I can still SSH into it, and it's still serving all of the services it's supposed to, I just can't see anything through a monitor plugged directly into it.

I've tried two different Samsung SyncMaster monitors, and they both pop up an error saying "Not Optimum Mode."

Any idea what's going on or how to fix it?

Thanks!

2
  • I tried reinstalling the OS on another machine having the same problem. I installed Ubuntu 10.04 and the monitor issue was resolved, but these servers have been getting another error that is fixed by upgrading to 12.04. When I did the upgrade to 12.04 again, the monitor issue returned. Mar 27, 2013 at 15:23
  • I tried reinstalling grub2, but that didn't work either. Mar 27, 2013 at 15:24

1 Answer 1

1

My colleague found the answer for me on this post.

"Once in Ubuntu go to a terminal and run:

gksu gedit /etc/default/grub

A graphical text editor will open. Remove the # from in front of:

GRUB_GFXMODE=640x480

Save the file and close it. Now run:

sudo update-grub

Reboot, and the [...] issue should be resolved."

That fixed it. :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.