1

When accessing a folder from the server...
Exchange Management Console > Public Folder Management Console > desired folder properties
...there is no permissions tab to be found.

I know this can be done via Outlook, but the real problem is somehow a public folder was created that Admin doesn't have rights to access.

3

You will need to use the Exchange Management Shell

http://technet.microsoft.com/en-us/library/bb310789.aspx

  • 1
    Another option could be to use third party tools like PowerGUI – Kevin Kuphal Aug 3 '09 at 21:49
  • 1
    Thanks guys. Downloaded PowerGUI and installed the Exchange 2007 Power Pack. From there it was cake! – GollyJer Aug 3 '09 at 23:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.