0

I'm trying to install a Microsoft Hotfix (http://support.microsoft.com/kb/2600100) on a Win Server 2k8 box which has .Net Framework 3.5 SP1 installed, but its telling me

None of the products that are affected by this install would be affected

All prerequisites have been met, and it works on other Wind Server 2k8 boxes which have .Net 2.0 Framework and .Net 3.5 Framework installed separately. Has anyone encountered something like this before

0

Funny that you should have this problem just now. I was searching for a solution to this myself, trying to update an old server. But I guess it has to do with Microsoft putting out IE10 as importent update for Win7 :)

As said, I had the same problem, though the prerequisites were meet. So I started putting on windows updates, in the hope that one of those would include the fix. They did not. However after putting on most of them, I tried the hotfix installer agian, and now it worked.

I believe it happened just after updating to windows server 2008 SP2, so the prerequisites are probably wrong in the support article.

good luck

| improve this answer | |
  • our boxes actually had SP2 already installed and it didn't work. Microsoft however added a new hotfix onto that page on 3rd of April specifically for 2k8 and Vista (.NET Framework 2.0 - Windows Vista, Windows Server 2008 (CBS)) which works so it looks like it was an issue on their side! – Paddy Apr 5 '13 at 9:30
0

Microsoft have released a new hotifx for .NET Framework 2.0 - Windows Vista, Windows Server 2008 (CBS) on the aforementioned page (http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=2600100&kbln=en-us) which now works.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.