-2

A search for my domain shows defaulthomepage along with html file that my hosting service, using plesk 9.5.4, provides as a placeholder. I have since deleted the old index file and added a new index.html file, but google result still shows this placeholder html.

Since I couldn't pin-point what is the problem, I have been trying out different methods over the past week: redirecting in htacess to index.html, sending sitemap to google, getting google to fetch the new pages.

Appreciate if someone could direct me to the problem.

closed as off topic by Michael Hampton, Sven, pauska, mdpc, Dennis Kaarsemaker Apr 6 '13 at 21:28

Questions on Server Fault are expected to relate to server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Welcome to Server Fault. This question doesn't appear to be on topic here. You may wish to try our sister site Webmasters instead, though you also may want to search there as your question may already have been answered. – Michael Hampton Apr 6 '13 at 15:41
1

The problem is that Google is not a "live" search, at least not for the vast majority of sites that get indexed every few weeks or so. Just wait until the Googlebot visit your site again or read this.

Not the answer you're looking for? Browse other questions tagged or ask your own question.