-1

I have installed apache-php-mysql on my ununtu 12.10. I kept a directory under /var/www/mydirectory.

There is no index.php in the directory. When I tried to open the directory in browser it is not showing any files or directories in mydirectory.

What changes to be done? (apache is running)

Thank you.

closed as off topic by mdpc, Jenny D, petrus, Khaled, Dave M Apr 16 '13 at 12:06

Questions on Server Fault are expected to relate to server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here. If this question can be reworded to fit the rules in the help center, please edit the question.

1

If you want Apache to return a directory listing via HTTP then you'll need to use mod_autoindex module.

Setting that up is outside the scope of this site; there are plenty of instructions around the web. If you do get stuck on a particular part while setting it up, do feel free to ask a new question.

Not the answer you're looking for? Browse other questions tagged or ask your own question.