1

I was trying to deny some administrative tools access to certain domain user, so I opened the policies manager and enabled the deny control panel access, and other (including MMC) in local user...

Now, I didn't imagine that the rule will apply to the Administrator too! Now I want to restore the rule, but I think that I disabled the policies editor too...

I don't know what to do. I tried using the domain administrator with no luck, I have the same results... I tried to restore the default local policies settings with this command:

secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

But it gives me a message that some policies could no be restored and the log has many "Access Denied" messages...

What can I do?

6
  • 2
    1) Re-install - 2) Take some time to contemplate todays lesson learned Apr 25 '13 at 13:28
  • So... There is no way back that reinstall. That's so bad :( Apr 25 '13 at 13:32
  • I'm not saying that it's impossible to recover from, just that re-installing would by far be the safest and fastest option Apr 25 '13 at 13:37
  • 1
    All right. Anyway I really learned a lesson today ha ha. Thanks Apr 25 '13 at 13:39
  • @MathiasR.Jessen good work at being totally wrong on this one!
    – tony roth
    Apr 25 '13 at 22:33
1

Finally I have solved the issue executing the Policies Editor from the Run...

Run->gpedit.msc

That way, I was able to open the Policies Editor that was hidden because I was Enabled the policy that Denies PC Configuration and Control Panel. I can disable the policy right now...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.