1

I have a Dell Poweredge 1950 3'rd generation server that hangs on boot.

More specifically, it hangs on this image: Dell server boot hangs

The server has worked fine until recently.

The status display reports no errors at all.

Is this possibly a faulty DRAC?

As you can see, the DRAC itself is working fine, as I can both do a remote console of the server, and power control it.

Sometimes, when I press ie. F2 for setup, it moves on a little bit, and adds the line: Remote Access Controller detected but then just hangs there.

The server is out of support from Dell 2 years ago, so not much help to get there I think.

1

you can always do some generic troubleshooting:

  • pull out all not-essential devices:
    • disconnect hard drives, if possible - dismount the PERC controller
    • if you have any pci/pci-e cards - remove them as well
    • disconnect the cd-rom
  • reset the bios - check page 116 of this document
  • change memory sticks

and slowly try to pin point which component is preventing your system from booting up

  • The standard Dell support troubleshooting at this point is pretty much this - try a minimal hardware boot and then start adding things in to see what fails. You can go all the way down to removing the CPU and RAM, just to make sure the BIOS will complain about them missing. – mfinni Apr 29 '13 at 16:48
  • I made it boot by removing the DRAC (unplugging from motherboard) I guess that pretty much means that the DRAC is faulty? – Frederik Nielsen Apr 29 '13 at 17:06
  • Pretty much. It might be a firmware problem, you could try updating the DRAC and server BIOS firmwares to the latest. – mfinni Apr 29 '13 at 18:14
  • We've got the same error, on the same server, with no DRAC. So maybe this is not it. :) – deadtired May 25 '16 at 14:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.