I have a server running 2008R2 and it also has SQL 2008 running on it. There are 8 HDD set up in RAID1 pairs.

Windows backup is set to backup the C (OS) drive and the 2 drives I have the SQL logs and data on (E and F) to the H drive (its own HDD pair). I put this server on line in January, set up backup to run at 4am daily and it ran succesfully for about 40 days and then started erroring everyday.

The error shows the the backup stopped on C drive before even getting to the E and F drives. The system state says "The process cannot access the file it is being used by another process".

At the begining of April I tried resetting the time thinking it was something else running at that same time and ended up stopping the backup and deleting that schedule. I reset it up and it run without error from April 9th to the 23rd then the same error started showing up again.

Not sure what else I can try. The event logs are not much more revealing so I am stuck. Any help even if it is not PSH related would be appreciated!!


  • What backup application are you using? It sounds like it is having an issue using SQL VSS to obtain access to the database. – DanBig Apr 30 '13 at 13:19

I did some more research and found that it is being caused by Symantec SEP version 12 RU1. Per a notice on the Symantec site I need to update to RU2.


Hope this helps someone else.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.