0

I have a Windows Server 2008 SP 2 Standard domain controller. Attempting to enable RDP on workstations throughout the network using Group Policy. Everything I see says to go to Computer Configuration-->Policies-->Windows Components-->Remote Desktop Services. But when I open up Group Policy using GPME, there is no Remote Desktop Services folder. Thoughts?

| improve this question | | | | |
  • 1
    Microsoft Renamed things with 2008R2. I don't remember the old name for the policy. msdn.microsoft.com/en-us/library/windows/desktop/… Do you see a folder named Terminal Services? Are you sure you are in the computers section? – Zoredache May 2 '13 at 20:32
  • I do see Terminal Services...but not seeing anything to allow me to configure RDP for workstations. – David Mackey May 2 '13 at 20:42
  • 1
    That's because those settings aren't geared toward workstations, so there's no setting for "Enable Remote Desktop Connections for Workstations". The setting you're looking for is under Terminal Services\Terminal Server\Connections and is called "Allow users to connect remotely using Terminal Services". – joeqwerty May 2 '13 at 21:22
1

http://social.technet.microsoft.com/wiki/contents/articles/4980.how-to-enable-or-disable-remote-desktop-via-group-policy-windows-2008.aspx should help.

Expand Computer Configuration – Administrative Templates – Windows Components – Remote Desktop Services – Remote Desktop Session Host – Connections.

Or if doesnt' exist always you can configre using registry:

  • Expand Computer Configuration – Preferences – Windows Settings.
  • Right click Registry – New – Registry Item.
  • General Tab.
  • Action :Update
  • Hive :HKEY_LOCAL_MACHINE
  • Key path : SYSTEM\CurrentControlSet\Control\Terminal Server
  • Value name : fDenyTSConnections
  • Value type : REG_DWORD
  • Value date : 00000000 enable OR 00000001 disable
| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.