0

New Outlook profiles won't connect to Exchange 2007 from Outlook 2007. Able to ping server by hostname and IP Able to access OWA All services are running on the standalone Exchange 2007 server Existing Outlook 2007 users/profiles are able to connect to the Exchange 2007 server without any problems. New Outlook profile settings are the same as the old profile settings.

I've recently p2v'd my Exchange server, created a new DC, upgraded DFL and FFL to 2008 r2, decommissioned 2 2003 DCs, added a 2008 r2 DC and set that server as the sole DC and DNS server. So there has been a few changes since I last tried to create an Outlook profile :/

I think in the past when I'd reboot the Exchange server one of the MS Exchange services (I can't recall which) wouldn't be started automatically and would exhibit similar symptoms. The unit is in production so I don't want to restart services without knowing the impact.

Any thoughts?

  • I'm thinking restarting the System Attendant service is a good first step but I'm not sure if that will impact the existing users. Event ID 9385 Microsoft Exchange System Attendant failed to read the membership of the universal security group '/dc=local/dc=company/ou=Microsoft Exchange Security Groups/cn=Exchange Servers'; the error code was '8007203a'. The problem might be that the Microsoft Exchange System Attendant does not have permission to read the membership of the group. – PHLiGHT May 20 '13 at 20:05
  • Both Exchange Server and Outlook require access to a Global Catalog domain controller, so make sure the changes haven't decomissioned all the GCs. – Greenstone Walker May 20 '13 at 23:29
0

The solution was to restart the System Attendant service. I was able to do so during production hours without any impact to the users.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.