0

I can not connect outlook 2007 on windows xp to a new exchange 2013, I'm sure exchange works because many clients are connecting without troubles. The mail profile is set to the correct proxy address and I enable the "Negotiate Authentication" as all other working clients. I already verify that Outlook 2007 is up to date with the last CU. When I try to set up the mail profile I just get a "impossible to connect" but I think it can be a certificate issue. How can I very the certificate that outlook uses?

Thanks.

enter image description here this must be the english version of the message: The action could not be completed. The connection to the Microsoft Exchange Server is unavailable. Outlook must be online or connected to complete this action.

1

How can I very the certificate that outlook uses?

From that client PC, connect to internal OWA. The certificate used on the OWA site will be the cert that the client is seeing when trying to connect via Outlook.

You may consider running the www.testexchangeconnectivity.com site on that client and using their credentials to determine if there is any issue it can pick up.

Are you trying to manually set the client's profile or let autodiscover find it?

  • I manually setted client's profile and for 38/40 users it works! – Tobia Jun 10 '13 at 15:47
  • Internet explorer loads the correct certificate signed by the local CA. I don't know what can be. – Tobia Jun 10 '13 at 15:48
  • why are you using manual settings instead of autodiscover? Are there any Outlook 2007 clients working ok or does this fail on every 2007 client? – TheCleaner Jun 10 '13 at 15:51
  • Most 2007 clients are working, I have this trouble with only 2 clients. I tried to update outlook many times.. – Tobia Jun 11 '13 at 6:34
  • "Impossible to connect" is really the error? Can you update your question with a screenshot of the error? Also, are there any errors in the application log at that moment on the client computer? – TheCleaner Jun 11 '13 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.