0

I'm trying to create an autoscale group on Amazon. The load balancer is created and is up n' running. I've successfully created the launch configuration in eu-west-1 and it shows up when I run "as-describe-launch-configs". However when I try to create the autoscaling group with this config, it sais "Launch configuration name not found - null".

Any ideas?

$ as-describe-launch-configs --region eu-west-1
LAUNCH-CONFIG  wiap_autoscale          ami-8f7466fb  m1.small 

$ as-create-auto-scaling-group wiap-autoscale-group --availability-zones eu-west-1 --launch-configuration wiap_autoscale --min-size 1 --max-size 10 --load-balancers QiiwiWIAP
as-create-auto-scaling-group:  Service error: Launch configuration name not found - null 
AWSRequestId:43131768-d731-11e2-8b76-d168c4c3c890
1

Found out that it worked if I included this parameter as well:

--region eu-west-1
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.