The following configuration is available: - 3 HP SAN disk Enclusores / 2 SAN controller; HSV200 (FC) - 2 HP Brocade SAN switches - 2 HP blade servers, each with a QLogic FC HBA QMH2462 - SAN volume is created on the SAN management and shared for the two blade servers - SAN switching configuration (basically) done: Aliases and Zoning - OS: Server 2012 STD with GUI - MPIO configuration (basically) done - Cluster quorum disk set up, test Store for Hyper-V - Set up Hyper-V - Should I have forgotten something, or more details are needed, I will provide the relevant information as soon as possible

Now to my problem: If I provide the cluster volumes from the SAN, first everything works. The discs can be added as the disk and shared as a cluster volume. Once that is done, appropriate information in the event log appears, and in the Disk Management the discs are marked appropriately. If I want to change the owner node (move) of the shared cluster volume, then the cluster shared volume goes offline: "Element not found ..."

In the Disk Management of the server that should take ownership of the volume now comes the message "access denied" when you want to turn the volume manually online, rather than the message that the disk is managed via the Cluster Administrator.

When I move the shared cluster volume back in Cluster Administrator, then the first server takes back the volume and it comes back online.

If I don't use a volume of over FC from the SAN, but from the NAS over iSCSI, failover works without problems (already tested).

Since I am still fairly new in the administration of the SAN NW, I can start with the options (except aliases and zoning) in the SAN switches not much.

Ideas about, something that you would have to adjust / test / should be done, I would be very grateful!

Thank you in time for reading Ralf

  • and you've run the cluster validation test and it doesn't complain? – tony roth Jun 18 '13 at 14:41
  • yes. the validation test complains only, because I have only one NIC-Team per server. – Ralf Jun 18 '13 at 14:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.