3

I have recently some issues with people using my email server.

They have problems with synchronizing folders on outlook, and I can't figure out what to do.

I found somewhere that I could extend a setting for imap connections:

mail_max_userip_connections = 20

which didn't really help, I was thinking about extending timeout of connection or something, but really can find anything like that.

In Thunderbird it seems to be OK.

here is dovecot -p result:

http://snipt.org/AAig5

if anything could help please let me know what should provide.

2

RE: "0x800CCC0E cannot synchronize subscribed folders"

Had this happen today. I knew it had to be a client side error as dovecot logs had nothing but good news.

Resolved by doing the following:

  1. Close Outlook.
  2. Run the SCANPST.EXE utility on the particular imap account PST file in question. (Make a backup as well - trash it after you verify you are synced properly).
  3. Open Outlook.

...Fixed (for me at least.)

As a side note, I noticed I could not view my "Sent" items folder before I fixed error. It was the "Sent" folder in my case -> "Outlook cannot display folder" (if clicked/opened). I can now see/browse the 'Sent' folder properly, too.

To find location of scanpst.exe or the 'inbox repair tool' for all version of Outlook, consult:
http://support.microsoft.com/kb/272227
EDIT (JAN2017):
https://support.microsoft.com/en-us/kb/2534513

0

I'm not sure what the problem could be but the Dovecot wiki is definitely worth a look.

Client issues and configuration

Dovecot 1.x http://wiki1.dovecot.org/Clients

Dovecot 2.x http://wiki2.dovecot.org/Clients

  • have dovecot 2 and there is no workaround for outlook for imap – l1em1on1 Jul 3 '13 at 17:04
  • Could you describe the problem in a bit more detail? Is there an error message or does the connection times out? – Bart Jul 3 '13 at 22:27
  • 0x800CCC0E cannot synchronize subscribed folders – l1em1on1 Jul 4 '13 at 11:00
  • 0x800CCC0E means the connection to the server failed. Most likely it's a local problem on the client's machine / network. The problem could be anything really. A misconfigured outlook, firewall blocking, antivirus... The list goes on. – Bart Jul 4 '13 at 12:03
  • The thing is that this occurs on few different machines. – l1em1on1 Jul 4 '13 at 12:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.