0

I've a problem trying to register a Lotus Notes User ID. The Lotus Notes Admin Client hangs when trying to do so.

I launch the Admin Client and Click on the Register option under People. The system prompts for the cert id password. After the password is keyed in the Admin Client hangs. The register User Dialogbox does not appear.

The Admin Client has been installed on the same Server machine.

I've checked the necessary Access Control and User Roles in the names.nsf on the Domino Server. The user id trying to register has Manager Access to the database and has the Create User role enabled.

This problem does on occur when the network is set to Microsoft Loopback Adapter.

I suspect that the server machine is trying to access another machine or Domino Server for some reason, when trying to register a user.

The domino directory but did not find another registration server.

Is there some setting in the Domino Directory or elsewhere that needs to be checked or changed.

migrated from stackoverflow.com Jul 10 '13 at 5:17

This question came from our site for professional and enthusiast programmers.

0

You probably need a host file entry on the server that points back to itself. IE: If the server's host name is myserver.mydomain.com then the host file entry would be:

##Localized Server
127.0.0.1   myserver
127.0.0.1   myserver.mydomain.com

Enjoy.

  • I tried by adding the host name into the host file, but it did not help – Ashish Anand Jul 10 '13 at 9:59
  • I've tried this but it does not help. It believe it is trying to access another server and it hangs because it is not able to reach the other server. I don't know which other server it is trying to access. It there any way to find out. I have check the server doc but could not find any traces/information of any other server. – Ashish Anand Jul 12 '13 at 2:20
  • In Domino Administrator - Select File - Preferences - User Preferences - Ports and select the TCPIP port and then the Trace button. This will present a dialog into which you should enter the serer name. The trace information should tell you what address was used and the results it got. – Newbs Jul 12 '13 at 12:55
  • I've also tried this but this did not help. – Ashish Anand Jul 18 '13 at 11:32
0

If it is trying to connect to another server then you should see something in the status bar at the bottom of the notes client - and it should say 'trying to connect to SERVER/DOMAIN'.

I would check the settings on your location document you are currently using to see which servers are listed under the servers tab. Check if there is a typo there or if the servers listed are decommissioned servers.

Best practice would be to not have the administrator client on the server, however this is from a security perspective and I do not believe it should impact anything.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.