1

I have a Dell R620 server, with an iDRAC7 Enterprise license. The "DNS DRAC Name" is set to "idrac-NNXXXXN", where "NNXXXXN" is the service tag of the machine. Every time I type something new into that field (In the web administration page, "Overview -> iDRAC Settings -> Network") and click on "Apply", the page refreshes after a few seconds, with the field changed back to its original setting. I have tried several different names, including some short and simple names, just in case there's a problem with the name, but the behavior is the same no matter what I type there.

I've done the exact same thing on other very similar servers (including another R620 with an iDRAC7), and it works on all of the others. I have tried clicking "Reset iDRAC" (which I presume reboots the instance of Linux running on the iDRAC), and that has no effect. Not that I expected it to, but it was worth a try.

Any suggestions? Am I doing something obviously wrong?

  • Try upgrading DRAC's firmware? – Chris S Aug 15 '13 at 13:02
1

That's an informational field reporting the DNS name to you. If you want to change it, you need to change it in the DNS.

You can also use something other than DNS to control the name. Look for "Name Resolution" under Manage -> Discovery and Inventory -> Discovery Schedule.

  • I assure you, it is not. Nowhere in my DNS is there any name of the form 'idrac-NNXXXXN'. That name is coming from the iDRAC itself. Besides, as previously mentioned, I have made this exact change on several other iDRACs, at least one of which is exactly the same hardware. – Rick Koshi Jul 27 '13 at 3:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.