2

When installing Windows Server 2012, one of the roles selected was for the Remote Desktop Services (RDS). During this trial period we were able to access the server remotely using the default 2 admistrative remote desktop sessions that usually come with Windows Server. We were unaware of the expiry of this service and once it had expired we were no longer able to remotely access the server unless we connect as the console which is only a single session connection. How can we restore the default 2 admistratiRDPve sessions option?

  • Have you uninstalled 'Remote Desktop Services'? – Peter Hahndorf Aug 8 '13 at 18:07
  • Remote Desktop Services has been removed – Jushilli Sep 8 '13 at 13:48
0

When you install RDS it disables the built-in remote access. Go to Control Panel, System and Security, System and click on Advanced system settings. On the remote tab, re-enable remote connections by selecting Allow remote connections to this computer radio button.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.