5

I am remotely connected to a box(as an administrator) running windows server 2008. However when I go to system properties >> remote, the options for remote desktop are grayed out. Does anyone know why this might be? I'm trying to change the remote desktop setting to only allow connections from computers running Remote Desktop with Network Level Authentication.

1
  • Thanks for the help so far. Does anyone know what group policy setting this is related to? – Ben Aug 8 '13 at 21:22
6

This is in Group Policy, in Computer Configuration -> Administrative Templates -> Windows Components -> Remote Desktop Services -> Remote Desktop Session Host -> Security. The policy is "Require user authentication for remote connections by using Network Level Authentication."

1
  • 3
    The item 'Remote Desktop Session\Connections\Allow users to connect remotely using Remote Desktop Services' can also be relevant, as noted here – mMontu Apr 24 '17 at 11:36
0

Group policy denying you from changing these settings. open gpedit.msc and remove restrictions.

0
0

Group Policy deciding what those settings are for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.