4

User is using Outlook 2010 connecting to Exchange 2010, along with Lync 2010 with UM enabled. When she gets a voicemail, it should show up in her inbox looking like an email with transcription and an mp3 of the voicemail. When you open the voicemail ('email') it shows 'form region could not be opened' in the preview pane. When she clicks on 'forward' to create a forwarded message, the transcription shows up and the mp3 is there.

In troubleshooting, I turned off the 'Microsoft Exchange Add-in' and it made the preview appear - the problem was solved. I'm trying to find out more about this Microsoft Exchange Add-in. There's not much that I've found out there that tells me exactly what this add-in does. Can anyone shed some light on what it's for? Will I run into any trouble by having it disabled?

1
  • Are you sure all patches have been applied? – mdpc Jul 12 '15 at 4:00
9

For me, Lync conversation history was not getting displayed in outlook (a Form region cannot be opened).

Issue got solved after removing the entries HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\FormRegions and by restarting Outlook.

Follow the instruction at link : http://www.balestechnology.com/outlookformregion.html

Outlook has certain built in forms that can become corrupted at times. In the most recent case, this issue happened when a user was trying to view their Lync messages in their Conversation History folder within Outlook, and was greeted with the "Outlook Form Region Cannot be Opened" error. Of course, they can double click the email to view the messages, but will not be able to view it in the Email preview.

Follow these simple steps to resolve this issue with the Outlook Forms. This can be done under the user's profile, and does not need administrative privileges. Proceed with caution when working with the Registry Editor on your PC. Follow the instructions carefully so you do not accidentally remove the wrong key.

  1. Close Outlook (This has been tested on Outlook 2013, but should be valid on earlier Outlook versions as well.)

  2. Open up the Registry Editor - For Windows 7, Go to Start Menu > Type regedit in the search box. For Windows 8 PCs, go to your Metro Start screen and simply just start typing registry editor and the search will pull it up for you.

  3. Navigate to the following registry key: HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\FormRegions

  4. Just in case, right click FormRegions and select EXPORT, then save this .reg file to your desktop in the event you have to revert back.

  5. Delete the entire FormRegions folder from the above registry location

  6. Now, Reopen Outlook and try viewing the messages in the Outlook preview to make sure it opens correctly now.

2
1

I'm trying to find out more about this Microsoft Exchange Add-in. There's not much that I've found out there that tells me exactly what this add-in does. Can anyone shed some light on what it's for? Will I run into any trouble by having it disabled?

Name: Microsoft Exchange Add-in

Description: Exchange support for Unified Messaging, e-mail permission rules, and calendar availability.

So, yeah, you need it.

You may look at this link as well: http://social.technet.microsoft.com/Forums/lync/en-US/f1169614-0030-494f-bbcf-a04491087952/user-unable-to-open-voicemail-in-outlook if it possibly helps with your actual error.

0
  • Closing Outlook
  • Deleting HKCU\Software\Microsoft\Office\Outlook\FormRegions was helpful.
  • Start up Outlook
  • helped to me @ MSOutlook 2010
0

Issue got solved after removing the entries HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\FormRegions and by restarting Outlook.

Follow the instruction at link : http://www.balestechnology.com/outlookformregion.html

Its working by following above instructions...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.