0

After selecting to remote control a user, you're given a message box to select what Hot key to use to end the session. In Windows Server 2003 this always defaulted to Ctrl and an *, but in Windows Server 2008 R2 it defaults to Ctrl and a 0.

I'm not necessarily picky about what option I use, but for some reason using Ctrl + 0 doesn't seem to work for me when trying to end the remote control session. Ctrl + * on the other hand works every time.

Is there a way to change the default from Ctrl + 0 to Ctrl + *?

0

You can set the default in the registry: [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Terminal Server\TSADMIN] Example: - "ShadowHotkeyShift"=dword:00000002 "ShadowHotkey"=dword:00000023

"ShadowKeyIndex" is the entry index from the drop-down list that pops-up in the Remote Control dialogue

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.