I'm trying to copy a VM from one Vcenter to another using the VMware vCenter Converter Standalone client (5.1.0 build-1087880). The copy fails at 98% and says,

FAILED: Unable to create '\\.\vstor2-mntapi20-shared-E3CDF48200001000000000002D000000\$Reconfig$'. 

I understand this means that the VM has copied over, but failed to configure. I've tried to use the client to configure the machine that was copied over, and it fails with the same error.

The VM is a Windows 7 desktop. I can boot the VM normally and as far as I can tell it works fine, but I'm worried that its missing something that will cause problems down the road.

I've copied several different virtual machines and I've had this problem 4 out of 6 times.

Does anyone know where this \.\vstor2-mntapi20 file is located and what it is for? Does anyone have an idea on what is causing the error?

  • Why not just copy it from one datastore to the other? Why are you converting it if you're trying to copy/move it? – joeqwerty Aug 20 '13 at 14:59

You are likely running into this issue:


remove the /3GB switch from your boot.ini and try again, if you have one and if this is your problem.

  • This fix is for Windows server 2003. This is a Windows 7 32 bit machine, and its my understanding that Windows 7 does not have a boot.ini file. Thanks though. – StaticMethod Aug 20 '13 at 16:13
  • ah sorry, i wonder if it is a controller issue then. i dealt with a similar issue but forgot exactly which windows, so you may still be able to find it either in vmware forums or kb, for example see communities.vmware.com/thread/426569?start=0&tstart=0 – johnshen64 Aug 20 '13 at 16:22
  • Actually the KB refers directly to windows 7: "To disable the /3GB switch on Windows 2003 or Windows 7:" ... "bcdedit /deletevalue IncreaseUserVa" – sdjuan Feb 5 '15 at 15:02

I had this exact issue on a windows 7 32-bit physical machine doing a PtoV. Sadly the /3 GB switch was not set on the physical machine so that fix did not apply.

Later after trying various permutations and combinations I found that when I reduced the CPU count on the target to 1 it failed at a different place which led me to this other KB:


This new KB glibly says in step 6 to "Click the command prompt" but at that stage there was no command prompt to be found. Instead at that point you are presented with a system recovery options dialog with two choices:

  • User recovery tools that can help fix ...
  • Restore your computer using a system image ...

plus a Load Drivers button.

This had me frustrated and baffled for a while until I found how to get to the command prompt:

If you choose the second choice "Restore your computer using a system image ..." it will return a dialog about not being able to find a system image.

Cancelling out of that takes you to a 'Select a System Image Backup' dialog and then cancelling out of that takes you to a System Recover Options dialog with 5 choices, the last being the sought after Command Prompt.

Now in my case the first portion of the new KB cure (BCDEDIT boot options) was already set correctly but the second part, running regedit, loading the target system hive and editing the HKLM\p2v\ControlSet001\services\LSI_SAS\start which I found initially set to 3 and changed to 0 per the KB.

Rebooting without the install image then took me to the failed start screen but instead of choosing repair at that stage I chose 'start windows normally' and voila! it started and ran normally just as it had on the original physical machine.

  • For the record, pressing shift + F10 at any time in windows setup will bring up a command prompt. – cathode Feb 26 '15 at 19:47

Use an Acronis Backup and Recovery ISO. It will reconfigure the VM 99% of the time. The Acronis file name is ABR_AUR11.0.17318.iso

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.