0

So I recently found myself an old PowerEdge 2950, and when I turned it on (after me almost having a heart attack by the sound of it starting up), during post it halted with an error of PCIe Training Error : Internal PCIe Card. The weird thing there, is that there aren't any PCIe cards in the 3 slots. empty slots The rightmost (bottom, in the picture) slot however, seems to come out of the board as an expansion of some sort? Could that be a problem? In case I'm missing something really obvious, I've included a shot of the whole system. enter image description here

2

The PCI riser card right in the middle? Yank it out.

If your server boots the it's either a bad PCI riser, or the PCI slot has "gone bad". I know there's a not-noobish explanation for that, but I don't remember it.

If your server doesn't boot with the riser out the it's time for a new motherboard/server.

  • This is correct. Get the riser out of the equation. In my experience, riser cards don't fail too often. It's probably the motherboard. – ewwhite Aug 24 '13 at 0:14
  • 1
    @ewwhite the reason I mentioned the PCI slot "going bad" is it seems to happen on every single R200 I've ever worked with. Even if you take a riser out of a working R200 and put it in it will fail to boot. Anyhow, on a 2950... it's usually a motherboard that's completely toast. :I Hopefully OP will have better luck, though. – Sammitch Aug 24 '13 at 0:17
  • When I took it out, it wouldn't even turn on. The LED panel just read PCIE Rsr. After putting it back in, I got the error: E1410 CPU 1 IERR. It has two CPUs, should I try taking out 1, and putting 2 where 1 was? – JShoe Aug 24 '13 at 1:35
  • That worked. And I'm going to accept this answer as correct, because reseating the riser card did help. It just also helped me find the greater problem, a bad CPU. – JShoe Aug 24 '13 at 1:43
  • And now it's saying the other CPU is bad. I give up for now. – JShoe Aug 24 '13 at 2:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.