I would have posted this on superuser but I can't get into it since it is still in private beta.

I have a Dell sc400 at a remote location running SBS 2003 that is having some issues. The usb ports don't work and the keyboard will not type the letter b. The person at that location has tried different keyboards and still cannot type letter b. I remote in using pcanywhere and I cannot type that letter. The most annoying factor is that there is no usb. We have un-installed usb drivers and all that.

Back in my hardware testing days, late 90's, we would get back RMA'd motherboards that would have similiar problems of unable to type specific keys and would have fried I/O chips near the PS2 ports.

Does anyone know if installing a PCI usb card might help in this instance, otherwise we were just considering yanking the raid contorller/ disks and sticking it in a new system. We would rather just stick a usb card in it though if that would work. Any input would be appreciated!

  • 1
    here's how you get into that beta: blog.stackoverflow.com/2009/07/…
    – lexu
    Aug 13, 2009 at 4:40
  • Thanks by the way. I think I will wait till I collect 200 rep so I can "+100 account association bonus on Super User" My rep comes slow and I wouldn't mind some so I can actually do something like vote to close or re-open questions.
    – Breadtruck
    Aug 13, 2009 at 12:40

1 Answer 1


As for the keyboard problem, can you check if the sticky keys are enabled? If yes, try disabling it and check. Just a thought, I had a similar issue sometime back and disabling those sticky keys did the trick.

This may not fix your problem? But, why not give a shot?


  • 1
    I'll give you the answer even though it wasn't quite the problem. But after checking out your solution I noticed a little icon on the desktop called "Touchback Control Panel" with the mouse hand, and I thought hey maybe some hot key was set, and sure enough somebody made the keyboard hotkey for 'one touch backup' the 'B' key. Typical, I can now harrass my partner who probably did it ;)
    – Breadtruck
    Aug 13, 2009 at 8:25
  • 1
    Classic! Aug 13, 2009 at 8:45
  • Isn't it! What is even more interesting is how were you able to add a comment "Classic!" which is 8 characters, but when I tried it gave me an error?
    – Breadtruck
    Aug 13, 2009 at 12:38
  • I get it now
    – Breadtruck
    Aug 13, 2009 at 12:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.