My OpenSolaris Live CD worked fine in VirtualBox and from there I did a standard install. Now when it boots it comes up with:

WARNING: cpu0: failed to update microcode from version 0x0 to 0xcb

SunOS Release 5.11...


Mounting ZFS filesystems: (6/6)

opensolaris console login:

I thought it should come up with a GUI login. Have I missed something?



This might be too simple but it threw me once so I'll just mention it:

The first time you boot opensolaris after an install it can take quite some time to get to the GUI. On my install it was stuck on the "console login" for so long that I also thought something was wrong, but it eventually got there.

After the first boot it's more normal, but still slower than the average OS I think.


I second churnd. I tried opensolaris 2008.11 on virtualbox and it took almost 30 mins to bring up the GUI. Then I tried the same installation of vmware and found it to be more responsive and GUI took only about couple of minutes.

  • 1
    Strange, OpenSolaris 2009.6 boots about as fast on my virtualbox install as on my physical machine. Of course, virtualbox is frequently updated so things change fast. :)
    – Console
    Aug 13 '09 at 12:18

I've noticed that VirtualBox is quite a bit slower than a comparable VMware product as well. I tried it both ways, and OpenSolaris is much quicker in VMware than VirtualBox. I thought it would be the other way around since VirtualBox is a Sun product...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.