0

So I have just bought a Dell r410 server, without doing my investigation first. It seems that with the current RAID controller (perc s300) I can't install a linux system. It supports only Windows. So far, so good... after removing the controller and connecting the drives (SATA HDD) directly to the MB with a sata cable... they are not shown at all. Bios doesn't see them. Any suggestions? I just upgraded to the latest BIOS version from 1.3.9 to 1.11.0, but still no progress.

0

I believe the Dell servers have an option that enables/disables the SATA ports on the motherboard. Go into the BIOS and enable them if you're going to bypass the RAID card.

Manual page: http://www.manualslib.com/manual/37060/Dell-Poweredge-R410.html?page=62

  • Thanks. I actually tried that. HDD are shown as "unknown". – going insane Sep 11 '13 at 14:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.