1

we got a physical machine with VMWare ESXi 5.1.0 U1 hosting a virtual Endian Firewall 2.5.2 all is running properly.

The NICs are configured as shown in this image: http://imgur.com/o4IXn2D

We have configured a VPN (OpenVPN roadwarrior bridged with green network) in endian firewall (classic configuration) when we try to connect the connection is successfully established but i can ONLY reach (ping, connect to web interface etc..) the firewall LAN address.

The problem reside in the ESXi configuration because we've tried to mount endian directly on the machine without hypervisor with the SAME configuration and the VPN works perfectly (i can ping all the host in the lan etc..).

What can be wrong in the ESXi configuration? And Why?

  • Well obviously you've got a link down but is it supposed to have at least three vNICs? – Chopper3 Sep 11 '13 at 17:35
  • @Chopper3 the link is fine, actually we have 1 nic connected to the router and one connected to the lan, the other interfaces are ready for the "future" – eldblz Sep 11 '13 at 17:54
1

Years ago I had the same problem. I was solved by simply activating promiscuous mode in vSwitch where Endian WAN NIC was connected.

See: vSwitch, promiscuous mode and OpenVPN https://communities.vmware.com/thread/343119

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.