3

Is there any way to remove the users possibility to change the proxy settings from IE 10 with GPO ?

In IE 9 you had the "Disable Changing Proxy Settings" setting in \Administrative templates\Windows Components\Internet Explorer. So even if i don't have IE maintenance anymore with IE 10, i would still be able to use GPP to set proxy settings and then deny users the ability to change them with the "Disable Changing Proxy Settings". This settings is however also missing now with IE 10 ?

So how can i prevent the users from changing the proxy settings that i can now only set with GPP ?

I would like to avoid having to use something like IEAK 10 for this.

Best Regards

1

Microsoft wants you to use the User Configuration Preferences in GPOs {link}.

In the GPO, go to User Configuration | Preferences | Control Panel Settings, and create a new IE10 CP setting for your users.

Be aware of the green and red dashed settings though {link}

  • Once this is set, you can set/force disable modifications on proxy settings (Policies | Admin Templates | Windows Components | Internet Explorer | "Disable change proxy settings") – l0c0b0x Sep 12 '13 at 15:50
0

Well. Thanks for the reply, but you didn't answer my question about how to prevent the user from changing the settings after they are set with GPP.

The answer is that the "disable changing proxy settings" setting from IE 9 and earlyer versions, under \User settings\Administrative Templates\Windows Components\Internet Explorer..\, has been replaced by another settings located in the same folder but instead called "prevent changing proxy settings".

So the way to do it is to set the settings with GPP and then to enable the "Prevent changing proxy settings" setting under \User settings\Administrative Templates\Windows Components\Internet Explorer.

Regards

Martin

0

Would it not work just disabling the connections page in IE

GPMC > Computer Config > Admin Templates > Windows Components > Internet Control Panel > Disable the connections page

This would stop the users getting to the proxy settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.