1

I'm trying to Sysprep a Windows 7 Pro workstation. When I run sysprep a receieve the error

"A fatal error occurred while trying to sysprep the machine"

I've tried all the work arounds

  • uninstall msdtc
  • stop the windows media network service
  • change HKLM\System\Setup\Status\SysprepStatus\GeneralizationState from 4 to 7

The error indicates that sysprep has been run before and it hasn't this would be the first time.

Any ideas would be much appreciated.

Thanks

John

  • Are there any sysprep messages in the event logs? I know sysprep clears the logs as part of its 'thing', but I would check there first. – MDMoore313 Sep 19 '13 at 12:48
1

You can check the remaining rearms to see if you have hit the limit with the command ‘slmgr.vbs –dlv’. Make sure to run this from a command prompt with Administrator rights. If you have zero rearms left, then you have hit the limit and have to re-build the machine. This KB article explains this. The article also shows the location of the log file Setuperr.log, found at \Windows\system32\sysprep\panther that could have additional information on your exact error. If this is an OEM version of Windows 7 Pro, then you may not be able to Sysprep it anyway.

Hope this helps,

0

Is the local administrator disabled? If so you need to enable it and set a password - this has got me several times!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.