I need to fiddle with ESXi inside a VMware workstation 9 Virtual machine but my old Intel Core 2 Duo T6400 does not have Intel VT-x hardware assist technology!

Is there any mean to run a bare-metal hypervisor in a virtual machine without Intel VT-x (with older versions of VMware Workstation or ESXi hypervisor for exemple)?

  • Have you tried it? For the sake of a small ISO, it's got to be worth a shot.
    – Dan
    Sep 23, 2013 at 12:43
  • Yes I tried with ESXi 5 in VMWare Workstation 9 : doesn't work
    – Chedy2149
    Sep 23, 2013 at 13:35

2 Answers 2


No, it is not possible. For running 32-bit virtual machines you need to have Intel VT-x / AMD-V support at least. For 64-bit machines, you need SLAT/EPT (Intel) or RVI/NPT (AMD) as well. Nested ESXi hypervisor should be working since VMware Workstation 7. For more details, I would recommend you to check Installing ESXi 5.x in VMware Workstation knowledge-base article.

  • For clarification I run VMWare workstation 9 and nesting virtual machines requires Intel-VT-x.
    – Chedy2149
    Sep 23, 2013 at 13:05
  • Sorry, my answer was confusing a bit. Rewritten ...
    – dsmsk80
    Sep 23, 2013 at 13:15

You can't run ESXi inside VM. But you can run VM inside OS inside VM on the ESXi.

  • 2
    It is actually possible : link
    – Chedy2149
    Sep 23, 2013 at 12:50
  • @jscott It is, and it's perfectly possible from within VMware Workstation, too.
    – Dan
    Sep 23, 2013 at 12:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .