-3

Using Centos 6, I modified the hosts and network file, restarted and everything has been down. Here are the steps.

modified /etc/hosts to update the ip from what my dedicated server seller originally had

173.234.60.xxx 173.234.60.xxx.rdn.srv1350.ubiquitymotion (something similar to this)
to
173.234.60.xxx domain.com (my current domain)

Secondly I added to my /etc/sysconfig/network

GATEWAY=192.168.1.254 as the NETWORKING and HOST properties were already set

Lastly I ran /etc/init.d/network restart it turned off eth0 OK and that's the last I heard. Afterwards I haven't been able to connect on any ports, it seems to have cleared the whole harddrive. not sure if anyone has experienced this but I'm baffled...

0

Most likely Gateway is wrong. If you have access to some other PC/Server in the same subnet (192.168.1.0/24 I assume), you can try to connect to your CentOS from it.

| improve this answer | |
  • I can access my server through Centos rescue mode live CD but the issue now sadly is not being able to find where the server is. I tried everything on fdisk -l – Maruf Oct 1 '13 at 2:52
2

I don't think it would have cleared the hard drive. It likely just stopped being accessible due to an incorrect network setup. You will need to get direct console access or contact your server hosting company to fix it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.