0

Windows server 2012 installed on a ISCI LUN. Problem noticed after first reboot. Windows boots only if setup DVD is present(i have to ignore "press any key to boot from DVD" prompt). to present the login Screen and everything looks great from here. But the server wont boot without the help of setup DVD. Can any one help me understand what would be the problem?

  • Dell Workstation T3600
  • Intel Pro NIC (Capable of ISCI Boot and also enabled)
  • Sounds like the new device changed the LUN of your array controller card. What is the device you installed? – hax0r_n_code Oct 25 '13 at 19:19
  • But the new setup is still bootable through setup DVD not directly through iSCSI :( – Nandan Oct 25 '13 at 19:22
  • What do you mean it only boots with the server cd? The server cd boot is a setup environment, is this what you're talking about? – hax0r_n_code Oct 25 '13 at 19:23
  • nope, its weird behavior for me too. It really happens! Windows boots iSCSI drive (LUN) only with setup DVD drive is loaded. I checked the boot configration of windows, all looks correct with c:\ local drive as boot device. Once Intel remote iSCI initialize LUN system throws an error no boot device without setup DVD. But it boots if the DVD is present. It looks like DVD is acting like boot partition to iscsi LUN? – Nandan Oct 25 '13 at 19:26
  • 2
    Is your BIOS configured to actually boot from iSCSI? You mention the option is in your BIOS, but you haven't said if you actually enabled it. Also, did you configure the iSOE NIC with the boot LUN information? – Chris S Oct 26 '13 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.