I have a Cisco UCSC-C220-M3SBE server that runs ESXi 5.0.0 to run 2 VMs for Cisco CUCM and Cisco Unity.

It is a standalone host, no vcenter.

If I go into the Configuration tab, then Health Status I get the following:

enter image description here

I've tried Refresh and nothing happens.

I've tried Reset Sensors and get this error:

enter image description here

This host used to show hardware status, so I'm not sure what is going on. I searched the VMware KB for that error and it came back with no results. I found this KB article searching for "health status unknown" but the "fix" was less than helpful:

If an unknown state appears where things are typically listed as OK, then there might be a problem and it requires some investigation.

Anybody know how I can get the hardware health status to actually show up again without rebooting the host (assuming that even fixes it)?

up vote 4 down vote accepted

Log onto the console and run /sbin/services.sh restart

Also, please update the ESXi version if you can. It's an old revision and you may be running into a bug/deficiency that's been resolved in a later version.

  • Thanks, after doing that (SSH wasn't running in Security Profile either, but besides the point), and then running Reset Sensors it is working again. – TheCleaner Oct 29 '13 at 18:15
  • Confirmed that this works on a Fujitsu PRIMERGY TX1330 M1 running VMware ESXi 6.0.0.3073146 (Update 1a Express Patch 3) even though the problem was that only certain sensor groups were reporting status "Unknown" or were even missing entirely in the case of storage. – mythofechelon Oct 28 '16 at 14:06

I have a Cisco UCS-C240 server that runs ESXi 5.5 U2 to run 2 VMs, an standalone host, no vcenter (so almost the same problem).

I opened a ticket in VMware and after a webex the solution was:

1-Log via SSH to the host.

2-Run the following commands:

 ~ # localcli hardware ipmi sel clear
 ~ # /etc/init.d/sfcbd-watchdog restart

3-Click the Reset Sensors button.

Everything should be ok.

Here is a link to the VMWare solution:

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1033725

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.