-1

I've looked on the internet regarding port forwarding. I've successfully fowarded port 8069 to my server's ip address. I can access openERP when I'm connected to the network of my office but not when I'm outside my office's network. What am I missing? my computer's ip address starts with 192... Do I have to first up the router's ip address and then my server's ip address to get to my server from the outside? what should I type in my internet browser? I've looked all day yesterday.

0

First of all your router must be having a static IP (e.g. 198.x.y.z), then you have to set a port forwarding to your openerp machine.

This can be achieved by setting up a Virtual Server inside your router.

For example, your machines' IP is : 192.168.1.9 and your openerp is running on 8069 port on that machine, then your port forwarding should forward any request that come to your to : 198.x.y.z and port 8069 to 192.168.1.9.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.