0

I have a dell PowerConnect 5524P that is having an odd issue. On a fairly regular basis, I check the status of the PoE system on my switch. The PoE ports almost always list their status as Fault, and when I plug in a PoE device it will not get power

What that means, according to Dell, is that something is short circuiting the power system. I have found that if I power cycle the switch, the faults on all the ports will clear. After the reboot, they will have a status that indicates they are ready to deliver power. After some amount of time ( I don't know how long exactly) all the ports that aren't delivering power will fault.

What I have taken to doing, which seems to keep the problem at bay, is to disable PoE on all the ports and only turn it on when a device specifically needs it.

Is this anything wrong with this? Shouldn't I be able to leave all the ports on auto and allow the switch to decide if PoE is needed for a specific port?

  • Have you tried updating the switch firmware and/or contacting Dell support? – the-wabbit Oct 30 '13 at 18:02
  • I have updated to the latest firmware, and I have contacted Dell support. They actually just replaced the switch, but as soon as I plugged in the updated, replaced switch it immediately started exhibiting the same behavior. – adear11 Oct 30 '13 at 18:26
  • Have you tried a different power source to rule that out? – joeqwerty Oct 31 '13 at 1:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.