0

when i trying to install google sitemap generator i received this error

Change security context of to system_u:object_r:httpd_modules_t install: WARNING:
ignoring --context (-Z); this kernel is not SELinux-enabled Program files 
successfully copied. ./install.sh: line 488: 14284 Segmentation fault 
"$DEST_DIR/$BIN_DIR/$DAEMON_BIN" update_setting $update_setting_flags 
"apache_conf=$APACHE_CONF" "apache_group=$APACHE_GROUP" > /dev/null

after choosing the submiting file settings

i tried to unistall it & excute this

getenforce try again but the same problem

when i enter this dir /etc/sysconfig/selinux. it is not contain the selinux file

my os centos 6 X86_64

0

after 2 days of troubleshooting & testing & searching more & more the solution is here

  • What was the solution? Just providing a link to a forum is useless. – Michael Hampton Oct 31 '13 at 16:33
  • the solution is changing the files permissions & owner/group – adnan Oct 31 '13 at 16:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.