I have a single Domain Controller network (Windows Server 2008 R2, running on the 2003 Forest/domain level), with the clients currently migrating from WinXP Pro to Win7 Pro.

I Need to control the Proxy settings of Internet Explorer: I've built a policy that works fine on Windows XP + Internet Explorer 7 & 8, but not Windows 7 + Internet Explorer 10 & 11

That makes sense, as you have to Set proxy using Policy Preferences instead of Admin Templates

However, when I go to the Preferences, and try to select New, I only have 5 & 6, 7, and 8 selectable.

IE 5-8
(source: technet.com)

I'd expect there to be IE9 and IE10 as well (I know IE11 uses IE10 settings)

IE 5-10

I've tried applying the proxy settings using an IE8 policy, which works fine on the XP Clients, but not the 7 clients: The proxy settings are just empty.

I have a working Central ADMX Store (\[FQDN]\SYSVOL[FQDN]\Policies\PolicyDefinitions), to which I copied over the top first a set of Windows 2008 R2 + IE 10 policies, then a set of Windows 2012 R2 + IE 11 policies.

Just in case it was a local server issue, I backed up then copied over the 2012 R2 policies into the local server's c:\Windows\PolicyDefinitions, and run gpupdate /force.

I know the normal GPO section has worked because I have "At least Internet Explorer 11.0" settings in my central store (Such as "Allow Microsoft Services to provide enhanced Suggestions as the user types in the address bar"), but I still can't get 8 & 9/10 to show up in the preferences section.

Can anyone point me in the right direction to make these settings show up?

  • 2
    Is your second picture an actual screenshot or a mockup? Nov 20, 2013 at 18:00
  • 1
    The second shot was found using a Google image search : Lots of people seem to have those settings, but just can't make them appear.
    – Dave
    Nov 21, 2013 at 9:59

1 Answer 1


It does not show up if you do not have IE10 installed on the computer where you are editing the GPO from. You would think installing IE10/11 on a Windows 2008 R2 or Windows 7 would add the preferences but it does not. You actually need a Windows 8/8.1 + RSAT or Windows 2012/2012 R2 to see and manage IE10 (and 11 but you do not see 11) preferences.

  • 2
    FWIW, I also have a 2008R2 controller, with IE11 installed and options > IE8 still do not appear.
    – fukawi2
    Nov 26, 2013 at 0:00
  • Hi, Adil. The 2008R2 DC Had IE10 installed, but I put IE11 on to try and solve this problem. Should that configuration have the settings? from what you're saying, that should be equivalent to Win7 + IE11 + RSAT?
    – Dave
    Nov 26, 2013 at 13:50
  • 1
    It looks like you have to have a Windows 8 + RSAT or windows 2012 to be able to see and manage IE10/11 settings. I will update the answer as well. Nov 26, 2013 at 15:44
  • 1
    I'll try that on Friday, and if it works, I'll flag as answered. wish that MS made that clearer in the documentation.
    – Dave
    Nov 27, 2013 at 21:42
  • 1
    You hit the answer on the head Adil H: Even though you can see IE11/Win 8.x Administrative templates from 2008 R2, you can't see preferences (Or Windows 8 Security settings) from it. Using Win 8.1 Pro + RSAT sorted this out.Proxy policy isn't quote working, but just need to work through it now - the settings are there to work with, at least.
    – Dave
    Dec 2, 2013 at 15:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.