0

I bought a used 3Ware 9500s-4LP raid controller from Ebay (the old 3ware 8506-4lp didn't support RAID arrays over 2TB, but it was working), installed it in my server and attached it to the SATA backplane with my 3 2TB WD Red drives.

I configured the RAID via the RAID bios (ALT+3 on boot) as RAID 0/1 and 5 - I tried them all.

Back in Windows, I installed the drivers and 3DM2 (latest from http://www.lsi.com/support/Pages/download-results.aspx?productcode=P00258&assettype=0&component=Storage%20Component&productfamily=Legacy%20RAID%20Controllers&productname=3ware%209500S%20series)

As i looked for the RAID drive in Disk Management, there was only the system HDD visible.

How can that be?

I tried everything on Windows Server 2008 R2 also, no change.

The server I am working with is a Maxdata Platinum Server 520 with an Intel SE7320EP2 Motherboard. Latest BIOS installed.

1

Problem solved, the lastest drivers (9.5.4) made problems - tried 9.5.3 which the support sent to me - they worked.

Still have to try 3DM2 if it's working now.

0

I have had a lot of experience with 3ware 9600 series cards (predominantly the 8 and 16 port variants) and LSI/3ware recommend that both the drivers AND the cards firmware are updated. Don't know if this relates to your issue.

Also important to note that if a card is already installed and running then the driver would need to be updated before the firmware as otherwise you can break your array.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.