9

I have a GPO that restricts MMC creation. When users who this GPO applies to login they are greeted with "MMC could not create the snap-in."

I understand there is normally a checkbox that prevents Server Manager from coming up but of course I cannot uncheck it without seeing the MMC, and besides, I would have to have every user do this.

How can I prevent the Server Manager from loading for users who cannot use it anyway?

15

To Set it though Group Policy, follow these steps :

  1. Click on Start > Run
  2. Type GPEDIT> MSC > hit OK
  3. The Local Group Policy Editor snap-in will open
  4. The policy that we are interested in can be found by expanding the following: Computer Configuration\Administrative Templates\System\Server Manager

  5. Right click on the policy : Do not display Server Manager automatically at logon , click Properties

  6. Select the RadioButton beside Enable > Click on OK
  7. Close the Local Group Policy Editor snap-in
  8. Click on Start > Run > type gpudpate > click on OK

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.